Revolver 8.8 sofort downloaden und ausprobieren.

Aktuelle Version (Releasenotes)

Revolver Office 8.8.1

8.8.1 vom 13.12.18

Build(4381)

Revolver Server 8.8.1

8.8.1 vom 19.11.18

Build(287)

Revolver Solo 8.8.1

8.8.1 vom 13.12.18

Build(4381)

Revolver 8.8.1 ist ein kostenloses Update für

  • + alle Kunden mit Service-Miete
  • + alle Kunden mit Kauf-Lizenzen ab dem 1. März 2017
  • + alle Kunden mit Kauf-Updates ab dem 1. März 2016

Falls Sie Updates benötigen, können Sie diese hier bestellen.

Auf Systemen mit High-End Grafikkarten kann es vorkommen, dass Revolver ab 8.8.0 nur mit verringerter Performance läuft. Bitte testen Sie Revolver 8.8.1 vor dem Update, und kontaktieren Sie gegebenenfalls unseren Support.

Systemvoraussetzungen Revolver 8.8.1

macOS ab 10.10

Windows(64-Bit) 7 SP1, 8.1, 10

Windows Server(64-Bit) ab 2012

Mindestens 8 GB RAM (Server)

SSD-Festplatte für die Datenbank (Empfehlung)

Ältere Versionen

Revolver Office 8.8

8.8.0 vom 22.06.18

Revolver Server 8.8

8.8.0 vom 22.06.18

Revolver Solo 8.8

8.8.0 vom 22.06.18

Revolver 8.8 ist ein kostenloses Update für

  • + alle Kunden mit Service-Miete
  • + alle Kunden mit Kauf-Lizenzen ab dem 1. März 2017
  • + alle Kunden mit Kauf-Updates ab dem 1. März 2016

Falls Sie Updates benötigen, können Sie diese hier bestellen.

Auf einigen älteren Systemen kann es vorkommen, dass Revolver 8.8 nur mit verringerter Performance läuft. Bitte testen Sie Revolver 8.8 vor dem Update, und kontaktieren Sie gegebenenfalls unseren Support.

Systemvoraussetzungen Revolver 8.8

macOS ab 10.9

Windows 7 SP1, 8.1, 10

Windows Server ab 2012

Mindestens 8 GB RAM (Server)

Revolver Office 8.7

8.7.0 (2709) vom 10.01.2018

Revolver Server 8.7

8.7.0 (232) vom 10.01.2018

Revolver Solo 8.7

8.7.0 (2708) vom 10.01.2018

Systemvoraussetzungen Revolver 8.7

macOS 10.9 bis 10.13

Windows XP (SP 3), Vista, 7, 8, 10

Windows Server 2003, 2008

Revolver Office 8.5

8.5.0 vom 22.11.2015

Revolver Server 8.5

8.5.0 vom 22.11.2015

Revolver Solo 8.5

8.5.0 vom 27.11.2015

Systemvoraussetzungen Revolver 8.5

macOS 10.5 bis 10.11

Windows XP (SP 3), Vista, 7, 8, 10

Windows Server 2003, 2008

Revolver 8.5 ist nicht kompatibel mit macOS ab 10.12 (Sierra) und macOS Server ab Version 5.

Infos zur Kompatibilität erhalten Sie hier.

Hilfe bei der Installation

Ältere Versionen & Release Notes

Dokumentation: Revolver Handbuch

Was ist der Unterschied zwischen Office und Solo?

Was ist der Unterschied zwischen Demo und Vollversion?

Fernwartungs-Tool für Mac und Windows